Spring naar inhoud


* * * * * 1 stemmen

Oeps... foutje?


  • Log in om te reageren
191 reacties op dit onderwerp
Joloka
Joloka
  • 19.772 berichten
    • Locatie: Lochristi
  • 9 katten
OFFLINE

#76 Geplaatst 13 juni 2009 - 20:38

Bedankt!!!

Geplaatste afbeelding


Bibie
Bibie
  • 5.115 berichten
    • Locatie: Aalst
  • 2 katten
OFFLINE

#77 Geplaatst 15 juni 2009 - 07:57

Ik heb onlangs Google Chrome geïnstalleerd en nu verschijnt er in de Quick Reply box altijd een code om de kleur van je lettertype aan te passen. Als ik er dan iets in typ en ik klik op "Meer Opties" dan verdwijnt mijn tekst :louche: en komt er "FONT" in het voorbeeld van mijn bericht.. :catscratchhead

(ben voor de rest nochtans redelijk blij met Google Chrome :) )


Geplaatste afbeelding


akke
akke
  • Admin
  • 1.385 berichten
    • Locatie: Zelem
OFFLINE

#78 Geplaatst 15 juni 2009 - 09:36

@Bibie:

Het is geweten dat Google Chrome een aantal problemen heeft met 'geavanceerde' texteditors (zoals die dat wij gebruiken op KS). Het probleem zit hem echter niet in onze website maar in de browser zelf. Je zal nog wel merken dat op andere websites er ook nog problemen opduiken als het gaat over zo'n editors.

Het verdwijnen van de tekst door op 'meer opties' te klikken moet echter wel oplosbaar zijn. Ik heb zojuist een en ander aangepast en denk dat daarmee dit specifieke probleem wel opgelost zal zijn.

Laat je mij iets weten?

Ps: er gaan in google Chrome zeker nog andere problemen met KS opduiken maar ze zullen niet allemaal zomaar op te lossen zijn aangezien Google Chrome enkele fouten bevat en/of bepaalde dingen ontbreekt.

Akke

Bibie
Bibie
  • 5.115 berichten
    • Locatie: Aalst
  • 2 katten
OFFLINE

#79 Geplaatst 15 juni 2009 - 09:44

akke zei:

@Bibie:

Het is geweten dat Google Chrome een aantal problemen heeft met 'geavanceerde' texteditors (zoals die dat wij gebruiken op KS). Het probleem zit hem echter niet in onze website maar in de browser zelf. Je zal nog wel merken dat op andere websites er ook nog problemen opduiken als het gaat over zo'n editors.

Het verdwijnen van de tekst door op 'meer opties' te klikken moet echter wel oplosbaar zijn. Ik heb zojuist een en ander aangepast en denk dat daarmee dit specifieke probleem wel opgelost zal zijn.

Laat je mij iets weten?

Ps: er gaan in google Chrome zeker nog andere problemen met KS opduiken maar ze zullen niet allemaal zomaar op te lossen zijn aangezien Google Chrome enkele fouten bevat en/of bepaalde dingen ontbreekt.

Ik kan nu niets meer typen met Google Chrome in het tekstvakje, dus ik heb mijn Firefox moeten openen om dit hier te kunnen zeggen.

Jammer genoeg heb ik recent wat problemen met Firefox en was daarom heel blij met Google Chrome, maar blijkbaar is die dan ook niet zo goed?


Geplaatste afbeelding


Bibie
Bibie
  • 5.115 berichten
    • Locatie: Aalst
  • 2 katten
OFFLINE

#80 Geplaatst 15 juni 2009 - 09:45

Wacht ik zal nog even een bericht hier proberen te zetten met google chrome. Dan zie je misschien wat er gebeurt?


Geplaatste afbeelding


Bibie
Bibie
  • 5.115 berichten
    • Locatie: Aalst
  • 2 katten
OFFLINE

#81 Geplaatst 15 juni 2009 - 09:46

Hoi Akke, ik denk dat het niet werkt :)
:censored: Nu werkt het wel :ha


Sorry, ik was te snel ongerust :)
.wysiwyg { background-image: initial !important; background-repeat: initial !important; background-attachment: initial !important; -webkit-background-clip: initial !important; -webkit-background-origin: initial !important; background-color: rgb(245, 245, 255) !important; color: rgb(0, 0, 0) !important; font: normal normal normal 10pt/normal verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif !important; margin-top: 5px !important; margin-right: 10px !important; margin-bottom: 10px !important; margin-left: 10px !important; padding-top: 0px !important; padding-right: 0px !important; padding-bottom: 0px !important; padding-left: 0px !important; background-position: initial initial !important;  }.wysiwyg a:link,  .wysiwyg_alink { color: rgb(55, 46, 109) !important;  }.wysiwyg a:visited,  .wysiwyg_avisited { color: rgb(55, 46, 109) !important;  }.wysiwyg a :h over,  .wysiwyg a :a ctive,  .wysiwyg_ahover { color: rgb(255, 68, 0) !important;  } p { margin: 0px; } .inlineimg { vertical-align: middle; }


Geplaatste afbeelding


Bibie
Bibie
  • 5.115 berichten
    • Locatie: Aalst
  • 2 katten
OFFLINE

#82 Geplaatst 15 juni 2009 - 09:47

Of  toch niet..

Man man man


Geplaatste afbeelding


Aldhissla
Aldhissla
  • 7.106 berichten
    • Locatie: Beernem
  • 6 katten
OFFLINE

#83 Geplaatst 15 juni 2009 - 10:08

oei oei
ik heb ook onlangs google chrome gedownload blijkbaar, dat ding download zichzelf :evil:
gaat er snel terug af liggen bij mij hoor, ik ben nog altijd fan van firefox ^^

Geplaatste afbeelding

ijammeke
ijammeke
  • 3.405 berichten
    • Locatie: Berchem
OFFLINE

#84 Geplaatst 15 juni 2009 - 10:08

Mijn smileys zijn verdwenen. Ligt dat nu aan mijn appeltje of heeft het iets met het forum te maken?
Onderaan bij snel reageren.


Aldhissla
Aldhissla
  • 7.106 berichten
    • Locatie: Beernem
  • 6 katten
OFFLINE

#85 Geplaatst 15 juni 2009 - 10:11

ik heb nog smiley's
maar als ik nu iets in de quick reply typ en het verzend, blijft het staan??? (in de quick reply he) :catnoknow

Geplaatste afbeelding

Aldhissla
Aldhissla
  • 7.106 berichten
    • Locatie: Beernem
  • 6 katten
OFFLINE

#86 Geplaatst 15 juni 2009 - 10:11

ik heb nog smiley's
maar als ik nu iets in de quick reply typ en het verzend, blijft het staan??? (in de quick reply he) :catnoknow :catnoknow

Geplaatste afbeelding

ijammeke
ijammeke
  • 3.405 berichten
    • Locatie: Berchem
OFFLINE

#87 Geplaatst 15 juni 2009 - 10:15

Eigenaardig, nu staan ze er terug. Heb er niets voor gedaan. Het spookt hier vandaag. Maar nu kan ik ze niet aanklikken en mijn tekst blijft ook staan in snel reageren. Ik kan de smileys wel schrijven. :ha :) :trance:

Bewerkt door ijammeke, 15 juni 2009 - 10:18.


akke
akke
  • Admin
  • 1.385 berichten
    • Locatie: Zelem
OFFLINE

#88 Geplaatst 15 juni 2009 - 10:22

Ik ben er mee bezig... Ben bezig met wat wijzigingen om die google chrome nog wat beter te laten werken. (ttz, minder fouten kan posten op KS)
Akke

Aldhissla
Aldhissla
  • 7.106 berichten
    • Locatie: Beernem
  • 6 katten
OFFLINE

#89 Geplaatst 15 juni 2009 - 10:27

akke zei:

Ik ben er mee bezig... Ben bezig met wat wijzigingen om die google chrome nog wat beter te laten werken. (ttz, minder fouten kan posten op KS)

zeg akke, ik vind dat je dat wel snachts kan doen dan hoor, zodat wij er geen last van hebben :engel:
;) :ha

Geplaatste afbeelding

akke
akke
  • Admin
  • 1.385 berichten
    • Locatie: Zelem
OFFLINE

#90 Geplaatst 15 juni 2009 - 10:28

Kunnen jullie nu nog even laten weten of het weer werkt zoals voorheen. Ik ben klaar met de google chrome wijzigingen....
Akke